script requires the 'service' command - centos8

script requires the 'service' command - centos8

publish date
Aug 3, 2020
Tags
linux
centos8에서 solr 설치를 위해 install_solr_service.sh 스크립트 실행시Script requires the 'service' command 오류가 발생하는 경우 service 명령어를 찾지 못하는 오류이므로 아래 명령어로 설치해줘야함.
yum install initscripts